Package Base Details: nvidia-utils-beta

Git Clone URL: https://aur.archlinux.org/nvidia-utils-beta.git (read-only)
Keywords: driver libgl nvidia-settings opencl opengl video vulkan
Submitter: None
Maintainer: dbermond
Last Packager: dbermond
Votes: 338
Popularity: 0.528655
First Submitted: 2008-08-19 21:42
Last Updated: 2019-08-13 17:15

Pinned Comments

dbermond commented on 2019-06-09 03:21

  • Important note:

Package nvidia-egl-wayland-beta was dropped since version 430.14-2.

After updating, replace it with egl-wayland from the official repositories with: pacman -Syu egl-wayland

Anonymous comment on 2012-05-04 12:16

mrk3004: on filesystem, it does not. But if you want to run 32bit apps, you need lib32-nvidia-utils-beta.

ShyPixie commented on 2012-05-04 12:08

it does not conflict with lib32-nvidia-utils ?

Anonymous comment on 2011-11-09 18:56

Updated to 290.06. Sorry for the delay, I didn't have access to the internet till now.

kiodo1981 commented on 2011-11-09 14:06

The latest version is 290.06.
Update please.
Thank.

Anonymous comment on 2011-10-04 20:15

Hmm, I can confirm this in some apps in KDE too, pretty annoying.

ngoonee commented on 2011-10-04 08:13

Updated, but xorg started using full CPU when some apps (Gnome3 ones, mainly) were open, so I have personally reverted to the old beta with xorg-server 1.10. Be warned.

Anonymous comment on 2011-08-05 07:10

Razer69: works for me with yaourt-git

Anonymous comment on 2011-07-27 16:48

Why yaourt keeps telling me it can't find nvidia-utils-beta?!? WTF

alexcortes commented on 2011-07-24 04:51

Arch Team added "opencl-nvidia" and "libcl" as dependencies for nvidia-utils.

alexcortes commented on 2011-07-24 04:49

Arch Team added "opencl-nvidia" and "libcl" as dependencies for nvidia-utils.