Package Base Details: nvidia-utils-beta

Git Clone URL: https://aur.archlinux.org/nvidia-utils-beta.git (read-only)
Keywords: driver libgl nvidia-settings opencl opengl video vulkan
Submitter: None
Maintainer: dbermond
Last Packager: dbermond
Votes: 338
Popularity: 0.007242
First Submitted: 2008-08-19 21:42
Last Updated: 2019-06-11 21:25

Pinned Comments

dbermond commented on 2019-06-09 03:21

  • Important note:

Package nvidia-egl-wayland-beta was dropped since version 430.14-2.

After updating, replace it with egl-wayland from the official repositories with: pacman -Syu egl-wayland

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 ... Next › Last »

Xaero252 commented on 2016-12-11 01:06

I'm not sure but shouldn't this package _PROVIDE_ libcl and not _DEPEND_ on it?
Seems to be impossible to resolve dependencies with the current depends array.

Det commented on 2016-12-02 16:45

pkgrel*.

rhssk commented on 2016-12-02 09:00

Needs a PKGBUILD update for vulkan-driver.

Vash63 commented on 2016-12-01 13:10

Can this be updated to provide 'vulkan-driver'? As the non-beta version is currently synced it isn't urgent but I have to either modify this pkgbuild to provide it or switch all of my packages off of the beta ones in order to upgrade my system.

Det commented on 2016-07-16 04:51

367.35: https://devtalk.nvidia.com/default/topic/533434/linux/current-graphics-driver-releases/

Note, you might not wanna clear your Pacman cache from .27: https://devtalk.nvidia.com/default/topic/950647/linux/black-screen-with-367-35/

z3ntu commented on 2016-04-22 18:23

install: cannot stat 'nvidia-gridd.1.gz': No such file or directory
with newest version
EDIT: fixed

Vash63 commented on 2016-04-08 05:16

I ran into the same libglvnd conflicts on the lib32-version of this. Also get this error when installing both this package and the lib32 version:

warning: could not get file information for usr/lib/libGL.so.1
warning: could not get file information for usr/lib/libGL.so.364.12
warning: could not get file information for usr/lib/libGLX_indirect.so.0

juston_li commented on 2016-04-08 01:09

I had an issue with 'nvidia-utils-beta' and 'nvidia-libgl-beta' conflicting with one another since 'nvidia-libgl-beta' conflicts with 'libglvnd' which 'nvidia-utils-beta' provides

same issue with the lib32-

AnAkkk commented on 2016-04-03 09:16

Why doesn't this depend on libglvnd like nvidia-utils?

lubosz commented on 2016-04-01 22:45

This should provide and conflict with nvidia-settings and libglvnd.