Package Base Details: omniorbpy

Git Clone URL: https://aur.archlinux.org/omniorbpy.git (read-only, click to copy)
Submitter: None
Maintainer: gbs
Last Packager: gbs
Votes: 9
Popularity: 0.000000
First Submitted: 2006-11-08 20:20
Last Updated: 2020-04-06 14:21

Latest Comments

« First ‹ Previous 1 2 3 Next › Last »

tapia commented on 2013-08-18 17:40

Ok, thanks. I just uninstalled pyorbit... I didn't need it that much, just for Back In Time, but I can use another backup program.

pfm commented on 2013-08-18 12:59

Version update. Unfortunately there seems to be no "simple" solution to fix the file conflict between pyorbit and omniorbpy. pyorbit "conflicts" now, sorry.

tapia commented on 2013-08-14 03:40

Hi, I'm getting this error when I try to install this:

omniorbpy: /usr/lib/python2.7/site-packages/CORBA.py existe en el sistema de archivos
omniorbpy: /usr/lib/python2.7/site-packages/CORBA.pyc existe en el sistema de archivos
omniorbpy: /usr/lib/python2.7/site-packages/PortableServer.py existe en el sistema de archivos
omniorbpy: /usr/lib/python2.7/site-packages/PortableServer.pyc existe en el sistema de archivos
Ocurrieron errores, no se actualizaron paquetes

According to what pacman -Qo says, those packages are owned by pyorbit.

HaaTa commented on 2013-01-28 03:16

SourceForge link seems to be acting strange. Had to download the tar.bz2 manually.

Xyne commented on 2013-01-04 04:44

Thanks!

pfm commented on 2013-01-03 23:26

Package updated. Thank you and sorry for the late response.

Xyne commented on 2013-01-03 10:16

Please update the PKGBUILD with the version that I submitted in my last post.

Xyne commented on 2012-11-05 05:42

I have uploaded a cleaner version of the current PKGBUILD. You can get it here: http://xyne.archlinux.ca/tmp/omniorbpy/

I have not bumped the pkgrel as the built package is the same.

kriolog commented on 2011-08-12 09:32

Update dependences of python, please.

Anonymous comment on 2011-02-18 13:04

makedepends "python<3". Shouldn't this be set to "python2" or is it possible that it could build using an older version of python?