Flagged Out-of-Date Comment: pep-jni-adapter-hg

MarsSeed flagged pep-jni-adapter-hg out-of-date on 2024-01-28 (UTC) for the following reason:

Please submit a merge request from the defunct pep-jni-adapter-hg to pep-jni-adapter-git.