Flagged Out-of-Date Comment: periscope-git

MarsSeed flagged periscope-git out-of-date on 2022-06-27 (UTC) for the following reason:

Suggest switching to Python3 fork: https://github.com/Elive/periscope.git