Flagged Out-of-Date Comment: perl-gnome2-print

micwoj92 flagged perl-gnome2-print out-of-date on 2021-09-21 (UTC) for the following reason:

Gnome2-Print-1.001