Package Base Details: phpstorm-eap

Git Clone URL: https://aur.archlinux.org/phpstorm-eap.git (read-only)
Keywords: devel ide php
Submitter: mortan
Maintainer: fikrimi
Last Packager: fikrimi
Votes: 39
Popularity: 0.279541
First Submitted: 2011-06-03 16:07
Last Updated: 2019-05-09 04:17

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 ... Next › Last »

Nopsty commented on 2016-06-07 16:07

162.646.18
f15f17be1e454e33e0fb046e7cd844a74711376e13f50ac72bda9a24fb21b1df

KingCrunch commented on 2016-05-12 15:14

Please stop marking this package as outdated, when the EAP-page links to the current stable. In this case there is no new EAP available, but the latest version is the stable one. Use https://aur.archlinux.org/packages/phpstorm/ then.

Nopsty commented on 2016-03-03 14:49

EAP 145.184.39
f4d9aadef92818b82ee1071513f9030782a2d6a1d3121d0c8dc0e08dda473ceb

KingYes commented on 2016-01-20 14:30

EAP 144.3168 Updated.

KingYes commented on 2016-01-14 13:39

EAP 144.3010 Updated.

olemartinorg commented on 2016-01-06 17:40

Pretty sure the next EAP (>= 144) will require Java 8, FYI! See here: http://blog.jetbrains.com/idea/2015/12/intellij-idea-16-eap-144-2608-is-out/

KingYes commented on 2015-12-23 13:30

EAP 143.1480 Updated.

KingYes commented on 2015-11-25 15:05

EAP 143.1044 Updated.

KingYes commented on 2015-11-12 14:11

EAP 143.790 Updated.

KingYes commented on 2015-10-25 16:50

EAP 143.434 (Start for v10) Updated.