Package Base Details: plasma-desktop-git

Git Clone URL: https://aur.archlinux.org/plasma-desktop-git.git (read-only, click to copy)
Submitter: arojas
Maintainer: IslandC0der
Last Packager: IslandC0der
Votes: 7
Popularity: 0.115230
First Submitted: 2014-03-31 06:31
Last Updated: 2020-11-17 22:19

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

tajidinabd commented on 2015-02-11 18:04

plasma-desktop-git E: Dependency packagekit-qt5 detected and not included (libraries ['usr/lib/libpackagekitqt5.so.0'] needed in files ['usr/lib/qt/qml/org/kde/plasma/private/kicker/libkickerplugin.so'])

arojas commented on 2014-12-24 15:46

@anex remove packagekit-qt5 or build in a clean chroot

anex commented on 2014-12-24 13:19

-- Configuring done
CMake Error in applets/kicker/CMakeLists.txt:
Imported target "PK::packagekitqt5" includes non-existent path

"/include/packagekitqt5/PackageKit/"

in its INTERFACE_INCLUDE_DIRECTORIES. Possible reasons include:

* The path was deleted, renamed, or moved to another location.

* An install or uninstall procedure did not complete successfully.

* The installation package was faulty and references files it does not
provide.



-- Generating done
-- Build files have been written to: /home/anex/yaourt/yaourt-tmp-anex/aur-plasma-desktop-git/src/build
==> ERROR: A failure occurred in build().
Aborting...
==> ERROR: Makepkg was unable to build plasma-desktop-git.

MaNNa commented on 2014-12-08 12:18

Was having the same build problems as @Localizator.

Needs: 'packagekit-qt5' to build.

________________________________________________________________________________________________________________________________________
In God's love,
†MaNNa <{{{>< ...to You all thanks and glory Lord Yeshua!

And Jesus prayed to The Father, "And this is the way to eternal life - to know You, the Only True God, and Jesus Christ the One You sent to earth.

MaNNa commented on 2014-12-08 09:20

Was having the same build problems as @Localizator.

Needs: 'packagekit-qt5' to build.

arojas commented on 2014-12-07 21:21

@sl1pkn07 It just needs a "kdepasswd" binary, it doesn't matter which one. But since it conflicts with kdebase-kdepasswd, I guess it doesn't make sense to have it in optdepends

sl1pkn07 commented on 2014-12-07 20:45

Hi

not is kdepasswd-frameworks-git instead of kdebase-kdepasswd?

greetings

sl1pkn07 commented on 2014-12-07 02:32

plasma-desktop-git E: Mime type handler found. Add "update-desktop-database -q" to the install file
plasma-desktop-git E: Files in /usr/share/icons/hicolor but no call to gtk-update-icon-cache or xdg-icon-resource to update the icon cache
plasma-desktop-git W: Dependency libxkbfile included but already satisfied
plasma-desktop-git W: Dependency libusb-compat included but already satisfied
plasma-desktop-git W: Dependency libcanberra included but already satisfied
plasma-desktop-git W: Dependency included and not needed ('systemsettings-git')
plasma-desktop-git W: Dependency included and not needed ('ksysguard-git')
plasma-desktop-git W: Dependency included and not needed ('powerdevil-git')
plasma-desktop-git W: Dependency included and not needed ('kmenuedit-git')
plasma-desktop-git W: Dependency included and not needed ('kinfocenter-git')
plasma-desktop-git W: Dependency included and not needed ('polkit-kde-frameworks-git')

greetings

arojas commented on 2014-11-03 11:05

@Localizator should be fixed now. Make sure to check build.kde.org when KDE git packages buils fails to see if it's an upstream failure.

Localizator commented on 2014-11-02 22:50

Linking CXX shared library libkickerplugin.so
[ 24%] Built target kickerplugin
Makefile:127: recipe for target 'all' failed
make: *** [all] Error 2
==> ERROR: A failure occurred in build().
Aborting...
==> ERROR: Makepkg was unable to build plasma-desktop-git.