Flagged Out-of-Date Comment: plasma-systemmonitor-git

MarsSeed flagged plasma-systemmonitor-git out-of-date on 2023-10-26 (UTC) for the following reason:

Upstream needs Qt6 and KF6. Also remove the unneeded depends: ksysguard. Only libksysguard-git is needed.