Flagged Out-of-Date Comment: pluma-plugins

MarsSeed flagged pluma-plugins out-of-date on 2023-09-17 (UTC) for the following reason:

pluma-plugins 1.27.0 (Nov 11, 2022)