Flagged Out-of-Date Comment: polkit-gnome-gtk2

MarsSeed flagged polkit-gnome-gtk2 out-of-date on 2024-04-01 (UTC) for the following reason:

EOL since 2011, no longer needed. (There's no functional GNOME2 desktop or any other Gtk2 based desktop on AUR anymore.)