Package Base Details: ppsspp-git

Git Clone URL: https://aur.archlinux.org/ppsspp-git.git (read-only)
Submitter: libcg
Maintainer: alucryd
Last Packager: alucryd
Votes: 39
Popularity: 0.000328
First Submitted: 2012-11-05 20:36
Last Updated: 2018-08-28 12:43

Latest Comments

« First ‹ Previous ... 2 3 4 5 6 7 8 9 10 11 Next › Last »

m45t3r commented on 2014-02-18 22:05

pkgver should be updated automatically (with the pkgver() function), so I used the data of the lastest time I made modifications.

Still, I am aware this break AUR helpers since they think this PKGBUILD is newer than the installed one. I don't know if it's better to change the pkgver to just after a build or not.

Anyway, this package seems pretty stable too: almost two months with no modifications. I don't want to update it just to change the pkgver.

m45t3r commented on 2014-02-18 22:04

pkgver should be updated automatically (with the pkgver() function), so I used the data of the lastest time I made modifications.

Still, I am aware this break AUR helpers since they think this PKGBUILD is newer than the installed one. I don't know if it's better to change the pkgver to just after a build or not.

Anyway, this package seems pretty stable too: almost two months with no modifications.

misc commented on 2014-02-12 13:15

pkgver must be updated (eg to v0.9.6.r900.gcaf729e).

m45t3r commented on 2013-12-25 16:04

I am using a modified .desktop file from upstream, so if you think you can improve the .desktop file I think you should report to upstream.

After they fix it I can change the package too.

Anonymous comment on 2013-12-20 04:16

Can you add "Categories=Game" to PPSSPP.desktop? Right now after installing this PPSSPP is added to the "Other" folder in my application menu, and it'd be nice to have it added to my "Games" folder with the rest of my emulators. I've editied the .desktop file on my end, just thinking it'll be overwritten when I next update and I'll have to edit it again.

Thanks! Awesome pkgbuild you have here!

m45t3r commented on 2013-12-06 15:44

I will not put PA on depends because qt5-multimedia should already depends on libpulse at least. Yeah, even if the program depends on libpulse it should not needs PA configured, but this seems to be a upstream bug:

https://bugreports.qt-project.org/browse/QTBUG-29742

m45t3r commented on 2013-12-06 15:42

If you're having problems with sound (or no sound at all) and are using this version without PulseAudio, try to install and configure PA.

m45t3r commented on 2013-11-28 03:37

Changelog 20131128:

-Only clone the submodules we need to build.

m45t3r commented on 2013-11-27 05:07

Changelog 20131127:

-Workaround for git submodules: clone every submodule and change it's path so we don't need to clone all submodules on each build.

m45t3r commented on 2013-11-25 03:21

Update package: now this version uses Qt5 instead of Qt4. For those who want to compile a Qt4 version use this package: https://aur.archlinux.org/packages/ppsspp-qt4-git/