Package Base Details: ppsspp-git

Git Clone URL: https://aur.archlinux.org/ppsspp-git.git (read-only, click to copy)
Submitter: libcg
Maintainer: xdavidwu
Last Packager: xdavidwu
Votes: 40
Popularity: 0.125485
First Submitted: 2012-11-05 20:36
Last Updated: 2021-04-13 07:08

Latest Comments

« First ‹ Previous ... 4 5 6 7 8 9 10 11 12 Next › Last »

Schala commented on 2013-07-31 09:29

Also, when you put in a pkgver() function, be sure to put epoch=1 in the PKGBUILD since Pacman will compare the git revision number to 20130726 and likely believe it to be an older version.

Schala commented on 2013-07-28 23:48

You need to put in a pkgver() function that will auto-set the pkgver. Here's one of mine for an example

pkgver() {
cd "$srcdir/${pkgname%-*}"
echo $(git rev-list --count master)
}

This will set the pkgver to the revision number for the repo.

libcg commented on 2013-07-28 11:08

Schala, I don't understand what you want.

Schala commented on 2013-07-28 01:52

Can you update this for Pacman 4.1? Thanks

libcg commented on 2013-07-26 20:47

Fixed LDFLAGS, fixed dependancies, removed PPSSPPHeadless.

kokoko3k commented on 2013-07-23 15:35

it fails for me on i686:
"Linking CXX executable PPSSPPSDL
/var/abs/local/yaourtbuild/ppsspp-git/src/ppsspp/ffmpeg/linux/x86_64/lib/libavformat.a: impossibile leggere i simboli: File format not recognized"

mvdan commented on 2013-07-12 13:25

I don't know how can some people compile from master without the extra LDFLAGS - perhaps there's something I'm missing? Flagging as out of date.

libcg commented on 2013-07-09 14:51

Well, you are using the trunk version so you should expect bugs.

Use this instead: https://aur.archlinux.org/packages/ppsspp/
Or wait until it's fixed.

Anonymous comment on 2013-07-09 11:20

i have been compile successfully,but i can't run this program. it show me
/usr/bin/PPSSPPSDL: line 3: 14340 Segmentation fault (core dumped) ./PPSSPPSDL i don't know how to do

mobad commented on 2013-06-29 15:56

Yeah, I needed those LDFLAGS to compile as well.
They should probably be added to the PKGBUILD.