Package Base Details: pulseeffects-legacy-git

Git Clone URL: https://aur.archlinux.org/pulseeffects-legacy-git.git (read-only, click to copy)
Submitter: yochananmarqos
Maintainer: yochananmarqos
Last Packager: yochananmarqos
Votes: 7
Popularity: 2.58
First Submitted: 2021-01-23 17:16
Last Updated: 2021-03-08 16:30

Pinned Comments

yochananmarqos commented on 2021-02-03 22:36

This is the last release supporting Pulseaudio. The following PulseEffects releases will be based on the new Pipewire multimedia server and only fixes to critical bugs will be backported to the legacy pulseaudio branch.

Known issues:

  • Currently none

Latest Comments

1 2 Next › Last »

yochananmarqos commented on 2021-02-04 17:51

@maxpayne3: rnnoise-git already provides and conflicts with rnnoise.

maxpayne3 commented on 2021-02-04 17:36

Okay, I resolved my issue. It was something related to dconf. Anyway I think it's better to stay on upstream rnnoise like other plugins. Who want rnnoise-git can still install it listing rnnoise in conflict/provide variable of rnnoise-git PKGBUILD (just like zam-plugins-git, calf-git, etc).

yochananmarqos commented on 2021-02-04 16:29

@maxpayne3: Yes, I tested it.

maxpayne3 commented on 2021-02-04 14:15

@yochananmarqos: are you sure? Did you test it? It's still crashing to me.

yochananmarqos commented on 2021-02-04 01:11

@maxpayne3: The crashes with Crystalizer and Noise Reduction are fixed with the latest commit.

yochananmarqos commented on 2021-02-03 22:36

This is the last release supporting Pulseaudio. The following PulseEffects releases will be based on the new Pipewire multimedia server and only fixes to critical bugs will be backported to the legacy pulseaudio branch.

Known issues:

  • Currently none

maxpayne3 commented on 2021-02-03 21:14

It's crashing again, but I suspect it's the last commit in the repository.

Edit: I mean the branch on Github.

yochananmarqos commented on 2021-02-03 20:25

@Itara_Kitsune: Oops, missed that. Thanks.

@maxpayne3: rnnoise is now in the community repo and librnnoise is pending deletion. You're right, it does crash with the VCS package.

Itara_Kitsune commented on 2021-02-03 20:13

Max, it crashes with librnnoise as well. Mind, the Pulseeffect-legacy (not the git) package does not do such.

maxpayne3 commented on 2021-02-03 19:57

PulseEffects crashes with rnnoise-git when enabling Noise Suppressor.

There was a reason if librnnoise was used in its stead.

Please, revert back.