Flagged Out-of-Date Comment: pyboinc

MarsSeed flagged pyboinc out-of-date on 2024-03-10 (UTC) for the following reason:

Broken due to missing makedepends=(python-setuptools). Also declare a fixed commit as source. (This should not be a VCS package.) Also rename to python-pyboinc: this is a library, not a standalone executable.