Flagged Out-of-Date Comment: python-cloudscraper-git

MarsSeed flagged python-cloudscraper-git out-of-date on 2023-07-25 (UTC) for the following reason:

Needs dependency changes, please check setup.py and add what is missing (e.g. pyparsing).