Flagged Out-of-Date Comment: python-duckduckgo2

MarsSeed flagged python-duckduckgo2 out-of-date on 2024-03-28 (UTC) for the following reason:

EOL lib from 2013, no reverse deps. Fails to build, but seems no longer needed.