Flagged Out-of-Date Comment: python-fann2

MarsSeed flagged python-fann2 out-of-date on 2023-11-13 (UTC) for the following reason:

1.2.0 (Jun 4, 2020); 'VERSION' in setup.py needs to be patched because upstream forgot to bump it - https://github.com/FutureLinkCorporation/fann2/releases