Flagged Out-of-Date Comment: python-numba-scipy

Vincent_D flagged python-numba-scipy out-of-date on 2023-12-19 (UTC) for the following reason:

Resolving AUR dependencies... :: error: Can't resolve dependencies for AUR package 'python-numba-scipy': Version mismatch: python-numba-scipy depends on: 'python-scipy<1.10.0' found in 'PackageSource.REPO': '1.11.4-1'