Package Base Details: python-numpy-openblas

Git Clone URL: https://aur.archlinux.org/python-numpy-openblas.git (read-only)
Submitter: xia0er
Maintainer: xia0er
Last Packager: xia0er
Votes: 23
Popularity: 0.062117
First Submitted: 2013-11-21 20:38
Last Updated: 2019-04-15 02:52

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

domochevski commented on 2018-05-07 13:28

@solnce: You are correct. The mistake was on my part. After recompiling the OpenBLAS library 3 times from source, I realized that I was using the openblas-lapack package provided by AUR on this computer. Recompiling in the same order you did works totally fine. Apologies for any inconveniences my previous message may have caused.

solnce commented on 2018-05-07 12:30

@domochevski: I just recompiled it, works fine for me. The new packages from this morning might require a more thorough recompile. I did it in this order: (1) openblas-lapack, (2) python-numpy-openblas, (3) python-scipy-openblas.

domochevski commented on 2018-05-07 12:24

It seems like the latest update of the gcc-libs package is causing the whole compile process to crash, making it impossible to build and install this package.

Pastafarianist commented on 2018-05-06 11:21

Importing sklearn with python-numpy-openblas (or python-numpy-mkl) installed causes CPU affinity to be reset to {0}. Please see https://github.com/scikit-learn/scikit-learn/issues/11071 for more info and a PoC. The issue does not manifest with python-numpy.

solnce commented on 2018-01-30 10:18

@sakel: You can downgrade to the penultimate version of python-matplotlib, which solved it for me.

I'm contacting xia0er by mail now. If there is no answer by 2018-02-14, I will file an orphan request.

sakel commented on 2018-01-29 16:25

and 1.13.1 causes python-matplotlib to crash :'(

zhou13 commented on 2018-01-23 21:26

1.14 is out :)

anntzer commented on 2016-10-04 01:46

... and 1.11.2 :)

anntzer commented on 2016-07-22 05:17

... and another one to 1.11.1.

anntzer commented on 2016-04-13 16:44

Kindly requesting an update to 1.11.0...