Flagged Out-of-Date Comment: python-pyautogui-git

MarsSeed flagged python-pyautogui-git out-of-date on 2023-08-03 (UTC) for the following reason:

Needs pygetwindow dependency and PEP 517 conformant setup.