Package Base Details: python-pygatt

Git Clone URL: https://aur.archlinux.org/python-pygatt.git (read-only, click to copy)
Submitter: jose1711
Maintainer: jose1711
Last Packager: jose1711
Votes: 1
Popularity: 0.052026
First Submitted: 2019-07-11 13:47
Last Updated: 2019-07-31 20:23

Latest Comments

moormaster commented on 2019-11-22 20:55

Installing the package gives errors:

==> ERROR: makedepends can not be set inside a package function
==> ERROR: makedepends can not be set inside a package function

anodium commented on 2019-07-29 04:38

@jose1711 I've made a patch that adds support for Python 2.x by splitting the package into python-pygatt and python2-pygatt, and adding python-enum-compat to the python2 package's depends array. I've also added a check() function so that the packages runs their testsuite automatically.

You can install the patch with git am python-pygatt.patch.