Package Base Details: python-pyinquirer

Git Clone URL: https://aur.archlinux.org/python-pyinquirer.git (read-only, click to copy)
Submitter: vanyasem
Maintainer: vanyasem
Last Packager: vanyasem
Votes: 2
Popularity: 0.23
First Submitted: 2019-09-19 12:31
Last Updated: 2019-09-19 12:32

Latest Comments

ilpianista commented on 2020-06-06 15:01

This package is broken since it works only with prompt-toolkit 1.0.14. Please switch the dependency to python-prompt-toolkit1 and change any reference from prompt_toolkit to prompt_toolkit1.

MagicAndWires commented on 2020-02-10 13:33

This package requires python-prompt-toolkit 1.0.16-1.1, which means this package installs, but does not actually work until a specific 1.0 package is created for python-prompt-toolkit.