Package Base Details: python-pymunk

Git Clone URL: https://aur.archlinux.org/python-pymunk.git (read-only, click to copy)
Submitter: mtorromeo
Maintainer: oprypin
Last Packager: oprypin
Votes: 21
Popularity: 0.22
First Submitted: 2014-06-13 08:03
Last Updated: 2020-03-19 09:55

Latest Comments

« First ‹ Previous 1 2 3 Next › Last »

mtorromeo commented on 2011-10-13 18:35

Thank goodness, I'm sane!

dserban commented on 2011-10-13 18:33

You're not imagining things, I disowned this package just a few hours ago.

mtorromeo commented on 2011-10-13 18:17

I was sure it had a maintainer, maybe I am imagining things :P Adopted!

Svenstaro commented on 2011-10-13 16:52

@mtorromeo: This package has no maintainer, why not adopt it?

mtorromeo commented on 2011-10-13 16:00

Hi,
this package does not work on x86_64.
I prepared a new PKGBUILD that works correctly by using the package chipmunk (in AUR) instead of the bundled one that is x86 only.

You can find the package here: https://github.com/mtorromeo/archlinux-packages/tree/master/pymunk
It should work once chipmunk is also updated to this version: https://github.com/mtorromeo/archlinux-packages/tree/master/chipmunk

Thanks.

dserban commented on 2011-04-22 21:18

Fixed, please test pkgrel 3 on x86_64 and report any issues.

Tempel commented on 2011-04-22 20:36

Any reason only i686 is listed in arch? I just built on x86_64, and all the examples seem to be working.

dserban commented on 2010-12-20 12:44

Someone correct me if I'm wrong, but the only thing needed to update to python2 is to append the number 2 in three places like this:

python2 setup.py build_chipmunk
python2 setup.py build
python2 setup.py install --root=$pkgdir

keenerd commented on 2010-11-23 21:20

Please update to python2.

Anonymous comment on 2010-08-30 19:43

I get this error when installing on Arch i686 (32 bit) with bauerbill:

running install_scripts
rm: cannot remove `/tmp/bauerbill/build/aur/pymunk/pkg/usr/lib/python*/site-packages/pymunk/libchipmunk64.so': No such file or directory