Flagged Out-of-Date Comment: python-readability-lxml-git

MarsSeed flagged python-readability-lxml-git out-of-date on 2023-09-10 (UTC) for the following reason:

Needs makedepends to build; pls modernize to follow PEP 517 setup - https://wiki.archlinux.org/title/Python_package_guidelines