Flagged Out-of-Date Comment: python2-construct

MarsSeed flagged python2-construct out-of-date on 2022-06-13 (UTC) for the following reason:

2.10.54 is the last to support Python 2