Flagged Out-of-Date Comment: python2-pycups

MarsSeed flagged python2-pycups out-of-date on 2023-12-25 (UTC) for the following reason:

Please add makedepends=python2-setuptools to adhere to ArchWiki's Python package guidelines.