Flagged Out-of-Date Comment: ros2-arch-deps

MarsSeed flagged ros2-arch-deps out-of-date on 2023-12-01 (UTC) for the following reason:

sip4 and python-pyqt5-sip4 are not needed for ROS2.