Package Base Details: samsung-unified-driver

Git Clone URL: https://aur.archlinux.org/samsung-unified-driver.git (read-only)
Submitter: ptb
Maintainer: christoph.gysin
Last Packager: christoph.gysin
Votes: 194
Popularity: 0.814932
First Submitted: 2010-12-06 00:01
Last Updated: 2018-12-09 18:16

Latest Comments

« First ‹ Previous ... 7 8 9 10 11 12 13 14 Next › Last »

ptb commented on 2013-05-11 11:23

I created a new package samsung-unified-driver-4.01.17 that contains the new driver. Printing seems to work perfectly. Sadly sane/xsane crashes after the upgrade. I would appreciate it if somebody would test the new version. Don't forget to reinstall the printer driver within cups.

bct commented on 2013-05-08 17:11

Installation fails with:

==> Validating source files with sha1sums...
UnifiedLinuxDriver-4.00.36.tar.gz ... Passed
UnifiedLinuxDriver-4.00.39.tar.gz ... FAILED
99_smfpautoconf.rules ... Passed
samsungUDC.desktop ... Passed
==> ERROR: One or more files did not pass the validity check!

The sha1sum I got is:

[bct@mi-go ~]$ sha1sum UnifiedLinuxDriver-4.00.39.tar.gz
a222506f2c8a6cc3cbf81ec781506c1d7aabb43e UnifiedLinuxDriver-4.00.39.tar.gz

Also it looks like there's a brand new version out: 4.01.17

mrohnstock commented on 2013-03-13 17:49

If you've got problems to get LAN/WIFI Printer working with this driver, try to setup the printer with socket://[IP_OF_PRINTER]:9100 in cups (http://localhost:631) directly, after installing this package.

I-sty commented on 2013-02-19 19:11

Please, add this lines to the /etc/cups/ppd/(printer).ppd file

http://ubuntuforums.org/showpost.php?p=11902732&postcount=14

jyc commented on 2013-01-08 05:44

Sorry, clicked on flag by accident. Works fine on my system.

Thanks for the package!

TheWretched commented on 2012-12-06 23:34

Lot's of problems with this version 4.00.39-3 with the CLP770nd.

First test page prints good, after that all the jobs hang and the printer sits there saying "printing" on screen indefinitely.

Used the CLP-770.ppd from an older version off my own system on the new ones I was loading to solve the problem.

Superpiffer commented on 2012-11-25 17:19

This package installs version 4.00.36 instead of 4.00.39 due a wrong source line.

jose1711 commented on 2012-11-02 17:48

anyone else getting /opt/Samsung/mfp/bin/smfpscan.app: symbol lookup error: /usr/lib/sane/libsane-smfp.so.1: undefined symbol: mfp_device_is_scanner ?

ptb commented on 2012-10-26 04:49

Thanks

ptb commented on 2012-10-26 04:44

Thanks