Flagged Out-of-Date Comment: sbcl-git

MarsSeed flagged sbcl-git out-of-date on 2024-02-24 (UTC) for the following reason:

Pls add the needed conflicts=(sbcl) and depends=(glibc zstd). Make the build process similar to Arch/extra/sbcl PKGBUILD, to address lack of RELRO, building the documentation, and adding Arch-specific modification. https://gitlab.archlinux.org/archlinux/packaging/packages/sbcl