Flagged Out-of-Date Comment: shadowsocksr

MarsSeed flagged shadowsocksr out-of-date on 2024-03-19 (UTC) for the following reason:

Broken package from 2018. No newer release exists. Doesn't work with current shadowsocks 3.0 and on Python 3.10+.