Flagged Out-of-Date Comment: shticker-book-rewritten-git

Youngsie97 flagged shticker-book-rewritten-git out-of-date on 2022-10-12 (UTC) for the following reason:

upstream package now requires qt6 to compile and changes are required to be made to the build dependencies and prepare block as follows.(Taken from a comment on another user after confirming the changes allow the build to succeed) Dependencies are as follows: bzip2 qt6-base qt6-webengine Also change the prepare to have qmake6 instead of qmake-qt5