Package Base Details: util-linux-aes

Git Clone URL: https://aur.archlinux.org/util-linux-aes.git (read-only, click to copy)
Submitter: None
Maintainer: TrialnError
Last Packager: TrialnError
Votes: 6
Popularity: 0.069961
First Submitted: 2011-03-02 21:16
Last Updated: 2021-09-28 18:21

Pinned Comments

TrialnError commented on 2020-06-12 15:49

This package should only be flagged out of date if there is a release of loop-aes which offers a new diff.

Latest Comments

« First ‹ Previous 1 2 3 4 5

Anonymous comment on 2011-03-03 20:23

@gemon:
1) i'll fix that, thanks.
2) you mean when checking the config to check for;
[[ CONFIG_BLK_DEV_LOOP == [YM] && CONFIG_BLK_DEV_LOOP_AES == Y && CONFIG_MODULES == Y ]], or what?

i'm not sure how important this is to deem necessary a PKGBUILD to check system files. i personally think it should be up to the user to know if their kernel is patched or not but that's just my opinion. am i wrong in thinking this?

Anonymous comment on 2011-03-03 17:27

milo, a couple of suggestions for the pkgbuild:
1) why dont u make the patch downloadable through the loop-aes website?
2) why dont u put a check on kernel config to stop building package if required config options are not set as they're required by loopaes?
regards
gemon

Anonymous comment on 2011-03-02 21:18

2.19 with loop-aes patch works for me but is considered [testing]. let me know if you have problems. util-linux-ng-aes 2.18 is still available in AUR (so far).