Package Base Details: uzbl-next-git

Git Clone URL: https://aur.archlinux.org/uzbl-next-git.git (read-only)
Submitter: haawda
Maintainer: halycon
Last Packager: halycon
Votes: 11
Popularity: 0.001976
First Submitted: 2015-08-23 16:01
Last Updated: 2017-09-23 18:46

Latest Comments

« First ‹ Previous 1 2 3

i_magnific0 commented on 2015-09-22 11:18

I have really strange issues when installing your packages. First using pacaur (cower) I cannot get it to work.

Second if I download the snapshot manually I am able not able to build. Only if I install webkitgtk first, as this dependency is not resolved before building.

Third if I install the packages core first, browser second I get an error that it wants to overwrite /usr/share/man/man1/uzbl-core.1.gz, which already exists. Removing this file allows me to install the package.

i_magnific0 commented on 2015-09-22 11:08

Your package depends on webkitgtk from extra. Can you add this to the dependencies? Thanks!