Package Base Details: vala-panel-appmenu-xfce-git

Git Clone URL: https://aur.archlinux.org/vala-panel-appmenu-xfce-git.git (read-only, click to copy)
Submitter: rilian
Maintainer: rilian
Last Packager: rilian
Votes: 35
Popularity: 0.047390
First Submitted: 2015-04-01 21:00
Last Updated: 2020-09-07 21:03

Latest Comments

« First ‹ Previous ... 8 9 10 11 12 13 14 15 Next › Last »

rilian commented on 2017-03-26 09:01

Download new version from AUR. Latest is 0.3.0-6

brunocarv commented on 2017-03-26 03:14

Well, I updated my system and uninstal vala-panel. I'm installing but, says that depends on mate-panel-gtk3.
What can I do?
Rilian, you mentioned update PKGBUILD... it will fix this dependencie issue? How can I update PKGBUILD?
thanks

rilian commented on 2017-03-23 21:16

Please, update PKGBUILD. If you use release 5, this issue must gone.

brunocarv commented on 2017-03-23 20:56

Hey, please, I cant update my system. There is a dependencie issue: mate-panel-gtk3
What can I do?
thanks

sergey.orloff commented on 2017-03-19 07:11

Today, when updating the system update, it is suggested to replace mate-panel-gtk3 with mate-panel.
I deleted the vala-panel-appmenu-mate-git package.
I upgraded the system, then loaded the snapshot and replaced the mate-panel-gtk3 lines with the mate-panel in the PKGBUILD and .SRCINFO files.
Then I compiled and installed the vala-panel-appmenu-mate-git package.

brunocarv commented on 2017-03-04 20:49

thanks, it works for me.

alireza_amirsami commented on 2017-02-21 02:54

It's not out of date! It worked for me .
Please add bzr package to dependencies!

sudo pacman -S bzr

rilian commented on 2017-02-09 19:01

Will look for it.

buba commented on 2017-02-09 18:18

yaourt:

make[3]: *** [Makefile:691: html-build.stamp] Error 5
make[3]: Leaving directory '/tmp/yaourt-tmp-all/aur-unity-gtk-module-standalone-bzr/src/trunk.15.04/build-gtk2/docs/reference/unity-gtk-module'
make[2]: *** [Makefile:375: all-recursive] Error 1
make[2]: Leaving directory '/tmp/yaourt-tmp-all/aur-unity-gtk-module-standalone-bzr/src/trunk.15.04/build-gtk2/docs/reference'
make[1]: *** [Makefile:375: all-recursive] Error 1
make[1]: Leaving directory '/tmp/yaourt-tmp-all/aur-unity-gtk-module-standalone-bzr/src/trunk.15.04/build-gtk2/docs'
make: *** [Makefile:413: all-recursive] Error 1
==> ERROR: A failure occurred in build().
Aborting...

pacaur:
==> Retrieving sources...
-> Pulling http://bazaar.launchpad.net/~indicator-applet-developers/unity-gtk-module/trunk.15.04...
bzr: ERROR: Not a branch: "/home/all/.cache/pacaur/unity-gtk-module-standalone-bzr/trunk.15.04/.bzr/branch/": location is a repository.
==> WARNING: Failure while pulling http://bazaar.launchpad.net/~indicator-applet-developers/unity-gtk-module/trunk.15.04
-> Found 80unity-gtk-module
-> Found unity-gtk-module-gsettings.patch
==> Validating source files with sha512sums...
trunk.15.04 ... Skipped
80unity-gtk-module ... Passed
unity-gtk-module-gsettings.patch ... Passed
==> Extracting sources...
-> Creating working copy of trunk.15.04 bzr repo...
bzr: ERROR: Not a branch: "/home/all/.cache/pacaur/unity-gtk-module-standalone-bzr/trunk.15.04/.bzr/branch/": location is a repository.
==> ERROR: Failure while creating working copy of trunk.15.04 bzr repo
Aborting...
:: failed to build unity-gtk-module-standalone-bzr package(s)

rilian commented on 2017-02-05 16:57

Can you set LANG=C for logs?