Flagged Out-of-Date Comment: vim-perl-support

MarsSeed flagged vim-perl-support out-of-date on 2023-10-15 (UTC) for the following reason:

Change nonexistent optdepend 'perl-critic' to 'perl-perl-critic'.