Flagged Out-of-Date Comment: vim-plug

Kazemi flagged vim-plug out-of-date on 2024-04-18 (UTC) for the following reason:

vim-plug 0.13.0 is the newest version