Flagged Out-of-Date Comment: vkquake-git

HurricanePootis flagged vkquake-git out-of-date on 2022-06-29 (UTC) for the following reason:

There have been multiple changes to how vkquake should be built upstream, and I left a comment with a `.diff` file detailing all the changes to use the new meson system, and some other changes.