Package Base Details: vte3-notification

Git Clone URL: https://aur.archlinux.org/vte3-notification.git (read-only, click to copy)
Keywords: gnome
Submitter: BerelTarMaciltur
Maintainer: mydongistiny
Last Packager: mydongistiny
Votes: 32
Popularity: 0.29
First Submitted: 2015-03-29 22:27
Last Updated: 2020-05-03 00:54

Latest Comments

1 2 3 4 5 Next › Last »

aaronrancsik commented on 2020-05-08 17:47

@mydongistiny Oh, nice! OK, thanks!

mydongistiny commented on 2020-05-06 19:05

@aaronrancsik It's already been changed to that in the package.

Edit: Also, if you're using yay or another aur helper to build, make sure you are doing clean builds as the packages have changed.

aaronrancsik commented on 2020-05-06 14:53

My ugly workaround for: bash: __vte_urlencode: command not found

edit: /etc/profile.d/vte.sh

replate __vte_urlencode with /usr/lib/vte-urlencode-cwd

and wait until it fixed...

amathadius commented on 2020-05-02 20:27

@Terence Notifications with zsh are actually broken for a while, yes.

Terence commented on 2020-03-30 00:23

Notifications are still broken for me with ZSH. Anyone else? and where should the issue be reported?

mydongistiny commented on 2020-03-29 22:00

@yochananmarqos Please quit marking the packages out of date. These packages are based off the Fedora packages. Not the upstream source. I will update when Fedora updates.

andybz commented on 2020-03-11 03:40

@mydongistiny My bad. When I did a full upgrade, I think I replaced vte3-notification by accident. Installing vte3-notification again has sorted out my issue. Thanks for looking into it.

mydongistiny commented on 2020-03-10 01:06

@andybz You should have that file. It builds and packages it for me. Also, I'm still getting notifications from my terminal after updating. I will look into it though and see if I can figure out why you're having the problem.

I'll get back to you when I find something, but in the meantime, you can try the packages I built locally and see if they work for you.

I uploaded them here if you want to try them.

andybz commented on 2020-03-09 10:04

Since upgrading to v0.60.0 notifications no longer work for me.

I'm also seeing the error: bash: /usr/lib/vte-urlencode-cwd: No such file or directory.

The file /etc/profile.d/vte.sh now references this missing file, which is a change from the previous version which had a bash function instead.

I rolled back to the previous version of vte.sh, but that didn't work either. I haven't looked any more into it yet.

Ste74 commented on 2019-11-26 18:28

I can wrong where i look it but where is 0.58.3 version? https://src.fedoraproject.org/rpms/vte291/commits/master Fedora not provide the patch yet.