Package Base Details: vte3-notification

Git Clone URL: https://aur.archlinux.org/vte3-notification.git (read-only, click to copy)
Keywords: gnome
Submitter: BerelTarMaciltur
Maintainer: mydongistiny
Last Packager: mydongistiny
Votes: 32
Popularity: 0.30
First Submitted: 2015-03-29 22:27
Last Updated: 2020-05-03 00:54

Latest Comments

« First ‹ Previous 1 2 3 4 5

el.Quero commented on 2015-04-23 09:54

Souldn't be vte-notification-common added as dependency?

warning: cannot resolve "vte-notification-common", a dependency of "vte3-notification"
:: The following package cannot be upgraded due to unresolvable dependencies:
vte3-notification

BerelTarMaciltur commented on 2015-04-19 17:56

pkgrel bumped. Thanks!

symen commented on 2015-04-19 14:11

Today I upgraded my system and then gnome-terminal-fedora wouln't start or build.
As I understand, libvte was built against a previous version of gnutls, so rebuilding vte3-notification fixed the problem.
Maybe this package needs a pkgrel bump then ?

BerelTarMaciltur commented on 2015-03-30 06:09

This PKGBUILD creates vte3-notification and vte-notification-common.
You need install vte-notification-common before install vte3-notification

bgta commented on 2015-03-30 05:50

Dependency not found: vte-notification-common