Package Base Details: wxgtk-dev-opt

Git Clone URL: https://aur.archlinux.org/wxgtk-dev-opt.git (read-only, click to copy)
Submitter: gkatev
Maintainer: gkatev
Last Packager: gkatev
Votes: 4
Popularity: 0.013378
First Submitted: 2020-10-24 15:07 (UTC)
Last Updated: 2022-06-08 17:26 (UTC)

Latest Comments

FabioLolix commented on 2022-07-17 12:13 (UTC)

@MartinX3 3.2.0 is a stable version

bkb commented on 2022-07-17 11:17 (UTC)

All these wx things are basically broken. Some needs a newer version, some needs the old one. A long chain of dependency made it impossible to even switch from old to new or new to old, without uninstalling nearly the OS

gkatev commented on 2021-09-17 16:46 (UTC)

@archmaut As far as I know Superslicer still doesn't work with 3.1.5, but then again I haven't checked in some time. I'm generally thinking/planning of updating this package to 3.1.5, and creating a separate "wxgtk-dev-314-opt" one for the purposes of superslicer until the problem is fixed.

archmaut commented on 2021-09-17 16:36 (UTC)

Any updates on updating these packages for Superslicer?

gkatev commented on 2021-05-02 08:50 (UTC)

@Lukas1818 So I have the update to 3.1.5 ready, but superslicer won't build with it: https://github.com/supermerill/SuperSlicer/issues/1093

Seeing as this package is only used (AUR-dependency-wise) by Superslicer, I guess not much harm at keeping it at 3.1.4 for now? Otherwise, I could create a separate "wxgtk-3-1-4-opt" package and update this one to 3.1.5?