Package Base Details: wxgtk-dev

Git Clone URL: https://aur.archlinux.org/wxgtk-dev.git (read-only, click to copy)
Submitter: ibrokemypie
Maintainer: wangqr
Last Packager: wangqr
Votes: 7
Popularity: 0.003269
First Submitted: 2017-11-16 12:42
Last Updated: 2021-04-16 14:29

Pinned Comments

wangqr commented on 2021-10-19 09:43

@reisen wx-config is provided as a symlink to wx-config-gtk3 in the split package wxgtk3-dev. This change was made due to the EOL of Gtk2 and the plan to drop any gtk2 dependencies. See also: https://archlinux.org/todo/gtk-2-eol/

Latest Comments

« First ‹ Previous 1 2

tapir commented on 2018-08-28 09:16

build broken. same here: sha1sum for the webkit patch is d2bd62d0852f3647782780565849692e7837c10c

hrehfeld commented on 2018-08-12 12:16

Build broken for me: https://gist.github.com/hrehfeld/2257216926d6f8c02a9600d921719c96

wxgtk-webkit2gtk.patch fails validity check.

Dark-Sky commented on 2018-06-11 16:25

I get endless pango header file errors. Example:

/usr/include/pango-1.0/pango/pangofc-decoder.h:107:7: error: ‘PangoFcFont’ has not been declared PangoFcFont *fcfont,

tapir commented on 2018-02-26 20:46

Any idea when it will be updated to 3.1.1 This release makes my package wxgtk-trenchbroom obsolete so I would like to switch to it.