Flagged Out-of-Date Comment: wxmedit-git

MarsSeed flagged wxmedit-git out-of-date on 2023-06-14 (UTC) for the following reason:

Broken with gtk2 now. Needs switch to wxwidgets-gtk3, it is supported.