Package Base Details: xen

Git Clone URL: https://aur.archlinux.org/xen.git (read-only)
Keywords: hypervisor virtualization xen
Submitter: sergej
Maintainer: mbroemme
Last Packager: mbroemme
Votes: 178
Popularity: 0.029744
First Submitted: 2009-11-09 11:22
Last Updated: 2019-04-29 22:03

Packages (2)

Anonymous comment on 2010-12-17 09:32

python2 should be in x86_64 depends, not python.

Anonymous comment on 2010-11-12 15:46

Seems to be working fine with 2.6.34-xen-dom0-dev kernel, udev 151-3 and python2.7 patch below.

Anonymous comment on 2010-11-11 15:34

I am having trouble getting xm to work with python2.7. I think this needs this patch: http://www.gossamer-threads.com/lists/xen/devel/182210

robertfoster commented on 2010-11-02 22:44

updated,reversioned,removed some unappropriate patches

Anonymous comment on 2010-11-02 14:44

patch: **** Can't open patch file ../xen.patch : No such file or directory
Apparently either that command line is obsolete or xen.patch is missing from package...

Anonymous comment on 2010-10-26 03:28

Looks like i needed to change:

(network-script /bin/true)

to

(network-script network-bridge). Also needed to ensure that the config file for the VM has eth0 as it's bridge instead of xenbr0.

Thanks,
Ryan

Anonymous comment on 2010-10-25 21:16

I'm getting the following error when i attempt to load a VM:

[root@xen ~]# xm create dc.hvm
Using config file "/etc/xen/dc.hvm".
Error: Device 0 (vif) could not be connected. Hotplug scripts not working.

I spoke with some people in ##xen and they have indicated that this normally occurs when the network backend isn't working properly. This is a fresh install with only Xen on it. ifconfig shows the following:

http://paste.pocoo.org/show/281452/

Any thoughts?

robertfoster commented on 2010-10-23 14:45

a first approach to grub-mkconfig for xen entries

robertfoster commented on 2010-10-23 14:21

Please let me know if there are other problems

robertfoster commented on 2010-10-23 14:20

Updated to work with python2
Commented xen-initscript.patch