summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 59dc940be45e..db663653e984 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -59,8 +59,9 @@ _srcenv() {
cd "$_archive"
export RUSTUP_TOOLCHAIN=stable
export CARGO_TARGET_DIR=target
- export CFLAGS+=' -ffat-lto-objects'
- export CXXFLAGS+=' -ffat-lto-objects'
+ CFLAGS+=' -ffat-lto-objects'
+ CXXFLAGS+=' -ffat-lto-objects'
+ RUSTFLAGS+=" --remap-path-prefix $PWD=/"
}
build() {