summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO5
-rw-r--r--PKGBUILD7
2 files changed, 3 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 897b223a6e23..e9ad2c564c03 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = dotnet-core-6.0.110-bin
pkgver = 6.0.10.sdk110
- pkgrel = 2
+ pkgrel = 3
url = https://www.microsoft.com/net/core
arch = x86_64
arch = armv7h
@@ -18,10 +18,7 @@ pkgname = dotnet-sdk-6.0.110-bin
pkgdesc = The .NET Core SDK (binary)
depends = glibc
depends = gcc-libs
- depends = dotnet-runtime-6.0-bin
- depends = dotnet-targeting-pack-6.0-bin
depends = netstandard-targeting-pack
- optdepends = aspnet-targeting-pack-bin: Build ASP.NET Core applications
provides = dotnet-sdk=6.0.10.sdk110
provides = dotnet-sdk-6.0.110
conflicts = dotnet-sdk=6.0.10.sdk110
diff --git a/PKGBUILD b/PKGBUILD
index 9d0f487ecd5e..b74763c14f94 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@ pkgname=(
)
pkgver=6.0.10.sdk110
_sdkver=6.0.110
-pkgrel=2
+pkgrel=3
arch=('x86_64' 'armv7h' 'aarch64')
url='https://www.microsoft.com/net/core'
license=('MIT')
@@ -23,15 +23,12 @@ package_dotnet-sdk-6.0.110-bin() {
depends=(
'glibc'
'gcc-libs'
- 'dotnet-runtime-6.0-bin'
- 'dotnet-targeting-pack-6.0-bin'
'netstandard-targeting-pack')
- optdepends=('aspnet-targeting-pack-bin: Build ASP.NET Core applications')
provides=("dotnet-sdk=${pkgver}" "dotnet-sdk-6.0.110")
conflicts=("dotnet-sdk=${pkgver}" "dotnet-sdk-6.0.110")
install -dm 755 "${pkgdir}"/usr/share/{dotnet,licenses}
- cp -dr --no-preserve='ownership' sdk sdk-manifests templates "${pkgdir}"/usr/share/dotnet/
+ cp -dr --no-preserve='ownership' sdk sdk-manifests "${pkgdir}"/usr/share/dotnet/
ln -s dotnet-host-bin "${pkgdir}"/usr/share/licenses/dotnet-sdk-6.0.110-bin
}