summarylogtreecommitdiffstats
path: root/0001_translations_fix.patch
diff options
context:
space:
mode:
authorNeal2022-04-20 18:44:41 -0500
committerNeal2022-04-20 18:44:41 -0500
commitf7ba2e3346113acf9aee334e75bc6c2fdbb59c45 (patch)
tree0e15abaefcc9c24a0301e91d0f62aebc7494b8be /0001_translations_fix.patch
parent5ec1a3f1537f21c12906c1806f86b982ebcaa13c (diff)
downloadaur-f7ba2e3346113acf9aee334e75bc6c2fdbb59c45.tar.gz
Add patch to skip Italian translations so it builds. Clean up PKGBUILD
Diffstat (limited to '0001_translations_fix.patch')
-rw-r--r--0001_translations_fix.patch22
1 files changed, 22 insertions, 0 deletions
diff --git a/0001_translations_fix.patch b/0001_translations_fix.patch
new file mode 100644
index 000000000000..67e1c4a06780
--- /dev/null
+++ b/0001_translations_fix.patch
@@ -0,0 +1,22 @@
+diff --git a/CMakeLists.txt b/CMakeLists.txt
+index 69e3ae956..575cc1853 100644
+--- a/CMakeLists.txt
++++ b/CMakeLists.txt
+@@ -1255,7 +1255,7 @@ set (LANGUAGES
+ # doesn't need to be populated)
+ en_GB # English UK
+ es # Spanish
+- it # Italian
++ #it # Italian
+ ja # Japanese
+ #no # Norwegian
+ #pt # Portuguese
+@@ -1263,7 +1263,7 @@ set (LANGUAGES
+ zh # Chinese
+ zh_HK # Chinese per Hong Kong
+ zh_TW # Chinese traditional
+- it # Italian
++ #it # Italian
+ )
+ foreach (lang_ ${LANGUAGES})
+ file (TO_NATIVE_PATH ${CMAKE_SOURCE_DIR}/translations/wsjtx_${lang_}.ts ts_)