aboutsummarylogtreecommitdiffstats
path: root/10.patch
diff options
context:
space:
mode:
authorBlackEagle2015-12-30 15:20:34 +0100
committerBlackEagle2015-12-30 15:20:34 +0100
commit9b8e517355bc0e90a6837cf3d91c90a2625fb50f (patch)
treedcd10dacf026140c6b720b700b1607b860b07cb5 /10.patch
parent4710bfe4568ec298cd46c4cbae636813f6857aba (diff)
downloadaur-muttvcardsearch.tar.gz
muttvcardsearch :: 1.10-3
Signed-off-by: BlackEagle <ike.devolder@gmail.com>
Diffstat (limited to '10.patch')
-rw-r--r--10.patch22
1 files changed, 22 insertions, 0 deletions
diff --git a/10.patch b/10.patch
new file mode 100644
index 000000000000..8d4961602bc1
--- /dev/null
+++ b/10.patch
@@ -0,0 +1,22 @@
+From 336400efc8114b584b7363a59b51ee935b414e28 Mon Sep 17 00:00:00 2001
+From: Benjamin Frank <ben+github@pipsfrank.de>
+Date: Tue, 7 Jul 2015 20:53:09 +0200
+Subject: [PATCH] Try to fix cmake.
+
+Make paths relative so cmake works with CMAKE_INSTALL_PREFIX.
+---
+ CMakeLists.txt | 4 ++--
+ 1 file changed, 2 insertions(+), 2 deletions(-)
+
+diff --git a/CMakeLists.txt b/CMakeLists.txt
+index e4c9a29..2b63bbc 100644
+--- a/CMakeLists.txt
++++ b/CMakeLists.txt
+@@ -28,5 +28,5 @@ include_directories(${SQLITE3_INCLUDE_DIR})
+ # Link the executable
+ target_link_libraries(muttvcardsearch ${CURL_LIBRARY} ${SQLITE3_LIBRARIES})
+
+-install (TARGETS muttvcardsearch DESTINATION "/usr/bin")
+-
++install (TARGETS muttvcardsearch DESTINATION "bin/")
++install (FILES manual/muttvcardsearch.man DESTINATION "share/man/man8/" RENAME muttvcardsearch.8)