summarylogtreecommitdiffstats
path: root/9
diff options
context:
space:
mode:
authora8212023-10-25 10:36:37 +0200
committera8212023-10-25 10:36:37 +0200
commit05438357c3329798d23c8602c9db74a996ec8991 (patch)
treeffe4cf00a4b1473e495ab92cb337b442af5365dc /9
parent7aae89a65fa71c8f75ad1316775d9524217a305c (diff)
downloadaur-9base-git.tar.gz
sync PKGBUILD with official repos
Diffstat (limited to '9')
-rw-r--r--98
1 files changed, 4 insertions, 4 deletions
diff --git a/9 b/9
index 4032398039b8..de6a2d070eac 100644
--- a/9
+++ b/9
@@ -1,11 +1,11 @@
#!/bin/sh
-P9BASE=${P9BASE:-/opt/9base}
-export P9BASE
+PLAN9=${PLAN9:-/opt/plan9}
+export PLAN9
case "$PATH" in
- $P9BASE/bin:*) ;;
- *) export PATH=$P9BASE/bin:$PATH ;;
+ $PLAN9/bin:*) ;;
+ *) export PATH=$PLAN9/bin:$PATH ;;
esac
if [ $# -gt 0 ]; then