summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAsger Hautop Drewsen2017-11-23 01:36:01 +0100
committerAsger Hautop Drewsen2017-11-23 01:36:01 +0100
commit0e34c41686ebf23bd12c6c8c93b53509445700a6 (patch)
tree1ceddb80af142697078158bd6372e551a8f7412d
parent89ae7c55898017dbd258f430ceefdcd2295fdd97 (diff)
downloadaur-albert-tex-to-unicode.tar.gz
Migration from external to python extension
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD6
2 files changed, 4 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 17fcc4c3bd02..603136f49181 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = albert-tex-to-unicode
pkgdesc = Albert extension for converting tex math to unicode symbols
- pkgver = r17.d755a27
+ pkgver = r23.3f69224
pkgrel = 1
url = https://github.com/Tyilo/albert-extensions
arch = any
@@ -8,7 +8,6 @@ pkgbase = albert-tex-to-unicode
depends = albert
depends = python
depends = python-pylatexenc
- optdepends = xclip
source = git+https://github.com/Tyilo/albert-extensions
md5sums = SKIP
diff --git a/PKGBUILD b/PKGBUILD
index 95767e39c028..df0f44663d90 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
# Maintainer: Asger Hautop Drewsen <asgerdrewsen@gmail.com>
pkgname=albert-tex-to-unicode
-pkgver=r17.d755a27
+pkgver=r23.3f69224
pkgrel=1
pkgdesc="Albert extension for converting tex math to unicode symbols"
arch=('any')
url="https://github.com/Tyilo/albert-extensions"
license=('GPL')
depends=('albert' 'python' 'python-pylatexenc')
-optdepends=('xclip')
+optdepends=()
source=("git+https://github.com/Tyilo/albert-extensions")
md5sums=('SKIP')
@@ -17,5 +17,5 @@ pkgver() {
}
package() {
- install -D "${srcdir}/albert-extensions/unicode_tex.py" "${pkgdir}/usr/share/albert/org.albert.extension.externalextensions/extensions/unicode_tex.py"
+ install -D "${srcdir}/albert-extensions/tex_to_unicode.py" "${pkgdir}/usr/share/albert/org.albert.extension.python/modules/tex_to_unicode.py"
}